2007/12/03

Cannot load C:/php/php4apache2.dll into server

安裝 PHP4 + Apache2 On Windows 常常會遇到這個問題
別急,這不一定是你安裝的步驟有錯誤
事實上,這可能是 PHP 官方的問題

如果你裝的 Apache 版本是 2.2.x,那麼 PHP 官方釋出的 php4apache2.dll 檔案
是過期的,不適合用在 2.2.x

php4 + Apache 2.2.x 所用到的正確 DLL 檔案
請看 http://www.apachelounge.com/forum/viewtopic.php?t=924

沒有留言:

張貼留言